Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
61100 openQA Tests [functional][y] test fails in scc_registration Resolved riafarov
65858 openQA Tests [functional] ppc64le iso is not bootable Rejected riafarov
64328 openQA Tests [functional][y] fix hostname_inst from btrfs_libstorage-ng Rejected ybonatakis
66427 openQA Project openqa-cli cant trigger single job Rejected ybonatakis
91941 openQA Tests [qac] test fails in docker_runc Resolved ybonatakis
108581 openQA Tests False softfails in scc_registration Resolved ybonatakis
72277 qe-yast [y] Modify check in autoyast installation test Closed JERiveraMoya SUSE QA - SLE 15 SP3
68152 openQA Tests [y] Revert Negative Lookhead for 'nothing provides /bin/sh' Resolved riafarov SUSE QA - SLE 15 SP3
68515 openQA Tests [y] iscsi_client wont be fixed in SLE15SP2 Rejected riafarov SUSE QA - SLE 15 SP3
70546 qe-yast [y] Remove soft fail for bsc#1175374 Closed riafarov SUSE QA - SLE 15 SP3 Related to #70174
72274 qe-yast [y] nfs mount timeout investigation Rejected riafarov SUSE QA - SLE 15 SP3
65882 openQA Tests [functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest Rejected riafarov SUSE QA - Milestone 33
60230 openQA Tests [functional][y] test fails in system_role Resolved riafarov SUSE QA - Milestone 30 Related to #60041
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
55151 openQA Project [functional][y] provide message explaining the failure in script_run Resolved ybonatakis 2019-10-08
57743 openQA Tests [functional][y][timeboxed:8h] test tries to reboot when poweroff is given in shutdown Resolved oorlov SUSE QA - Milestone 29 2019-10-22 Related to #58127
57749 openQA Tests [functional][y] apply solution for yast2_snapper_ncurses as it does for Tumbleweed Rejected riafarov SUSE QA - Milestone 30+ 2019-11-19 Related to #56255
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
59411 openQA Tests [functional][y] betawarning appears for every selected product onSLE 15 sp2 "full" installer Rejected riafarov SUSE QA - Milestone 29 2019-12-03
62096 openQA Tests [functional][y][opensuse][timeboxed:16h] remote intallation doesnt communicate correctly after reboot Resolved ybonatakis SUSE QA - Milestone 31 2020-01-28
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
64731 openQA Tests [functional][y] generate TW image with wicked and use it in yast2_cmdline and nis MM test suites Resolved oorlov QA - future 2020-05-19 Copied from #61901
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
(26-50/66) Per page: 25, 50, 100

Also available in: Atom CSV PDF