Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
55859 openQA Tests [SLE][Migration][SLE12SP5]test fails in patch_sle - uncheck beta filter failed? Resolved tinawang123
54440 openQA Tests [sle][migration][sle12sp5]test fails in scc_registration Resolved tinawang123
44336 openQA Tests [sle][migration][SLE15SP1] :test fails in patch_sle -- Need create new SLES-12-SP3-s390x-updated.qcow2 file to continue the test Resolved leli
44120 openQA Tests [sle][migration][SLE15SP1] check test cases why failed on s390 Resolved coolgw
44015 openQA Tests [sle][migration][SLE15SP1] Need increase the timeout value for install packages on sle-15-SP1-Installer-DVD-TEST-x86_64-Build96.7-0001offline_sles12sp3_media_sdk+we+lp+tcm+phub_def_full@64bit scenario Resolved coolgw
44012 openQA Tests [sle][migration][SLE15SP1] Release notes button not found during upgrade from SLE12 SP3(workround) Resolved coolgw Related to #14774
49607 openQA Tests [sle][migration][sle15sp1] test fails in install_service - vsftpd can not installed,need check why not found ? no base/repo? Resolved leli
48620 openQA Tests [sle][migration][SLE15SP1] test fails in installation_overview - needle not match Resolved coolgw
44381 openQA Tests [sle][migration][SLE15SP1] test fails in installation_overview - seems loop happen during installation on 390x Resolved coolgw
49553 openQA Tests [sle][migration][SLE15SP1] test fails in installation_overview - setting not exist WORKAROUND_DEPS, but setting is added automaticly need further check why Resolved coolgw
44921 openQA Tests [sle][migration][sle15sp1] test fails in patch_sle - suspect wrong needle matched Resolved leli
44918 openQA Tests [sle][migration][sle15sp1] test fails in patch_sle - Test died: 'zypper -n in -t pattern ' failed with code 3 Resolved hjluo
44915 openQA Tests [sle][migration][sle15sp1] test fails in vino_screensharing_available - no vino, need update code and needle Resolved leli
48041 openQA Tests [sle][migration][SLE15SP1]- test fails in boot_to_desktop - no grub show Resolved leli
49472 openQA Tests [sle][migration][SLE15SP1]:add service sanity check before and after upgrade Resolved coolgw
49124 openQA Tests [sle][migration][SLE15SP1]:test fails in boot_to_desktop - needle not match Resolved coolgw
48623 openQA Tests [sle][migration][SLE15SP1]:test fails in patch_sle - needle change Resolved coolgw
44333 openQA Tests [sle][migration][SLE15SP1]:test fails in reboot_gnome Resolved coolgw
45224 openQA Tests [sle][migration][SLE15SP1]:test fails in upgrade_select - latest build show select-migration-target needle changed compare with 125.1 Resolved coolgw
45332 openQA Tests [sle][migration][SLE15SP1][post] test fails in installation - suspect the repo not clear before autoyast upgrade Resolved coolgw
45347 openQA Tests [sle][migration][SLE15SP1][post] test fails in installation - wrong loader_type in autoyast profile Resolved leli
50330 openQA Tests [sle][migration][SLE15SP1][post]: Add more service into sanity check Resolved coolgw
45524 openQA Tests [sle][migration][SLE15SP1][post]test fails in gnome_terminal-update needle Resolved coolgw
44672 openQA Tests [sle][migration][SLE15SP1]test fails in bootloader_zkvm#1 - ftp server file not exist Resolved
45095 openQA Tests [sle][migration][SLE15SP1]test fails in clone - afteryast2 --"autoyast2 need install" msg pop up after "yast2 --ncurses clone_system" command Resolved leli
(76-100/355) Per page: 25, 50, 100

Also available in: Atom CSV PDF