Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
45095 openQA Tests [sle][migration][SLE15SP1]test fails in clone - afteryast2 --"autoyast2 need install" msg pop up after "yast2 --ncurses clone_system" command Resolved leli
44258 openQA Tests [sle][migration][SLE15SP1]test fails in consoletest_finish Resolved coolgw
44378 openQA Tests [sle][migration][SLE15SP1]test fails in firefox Resolved coolgw
46577 openQA Tests [sle][migration][sle15sp1]test fails in grub_test_snapshot - grub not show after reboot Resolved leli
48026 openQA Tests [sle][migration][sle15sp1]test fails in grub_test_snapshot - needle need update Resolved tinawang123
49340 openQA Tests [sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot on aarch64 Resolved tinawang123
48263 openQA Tests [sle][migration][SLE15SP1]test fails in installation - needle can not match- suspect caused by conflict of phub Resolved hjluo
49559 openQA Tests [sle][migration][SLE15SP1]test fails in installation - openqa script seems not handle confilict? Resolved hjluo
48266 openQA Tests [sle][migration][SLE15SP1]test fails in installation_overview- seems alt-o double sent? Resolved tinawang123 Blocks #48629
49613 openQA Tests [sle][migration][sle15sp1]test fails in keymap_or_locale - needle cleared_console need to be updated Resolved leli
46070 openQA Tests [sle][migration][SLE15SP1]test fails in ooffice - open office timeout? Resolved hjluo
44669 openQA Tests [sle][migration][SLE15SP1]test fails in patch_sle - suspect the timeout of checking install summary need change Resolved coolgw
48269 openQA Tests [sle][migration][SLE15SP1]test fails in patch_sle- timeout in minimal_patch_system function also need update Resolved coolgw
49847 openQA Tests [sle][migration][sle15sp1]test fails in prepare_system_for_update_tests - pkcon not exist Resolved tinawang123
44678 openQA Tests [sle][migration][SLE15SP1]test fails in puppet - yes or no msg pop up during zypper se puppet lead script timeout Resolved coolgw
45125 openQA Tests [sle][migration][SLE15SP1]test fails in reboot_to_upgrade - syswrite failed Broken pipe - need check ppc64le env? Resolved hjluo
45110 openQA Tests [sle][migration][SLE15SP1]test fails in scc_registration - no candidate needle? need further investigation Resolved leli
44279 openQA Tests [sle][migration][SLE15SP1]test fails in snapper_rollback Resolved ZejinXu
48365 openQA Tests [sle][migration][SLE15SP1]test fails in upgrade_select - update needle? Resolved coolgw
45119 openQA Tests [sle][migration][SLE15SP1]test fails in upgrade_snapshots - snapper list need more time to finish Resolved leli
48287 openQA Tests [sle][migration][SLE15SP1]test fails in welcome - seems alt-a not send in code Resolved leli
45098 openQA Tests [sle][migration][SLE15SP1]test fails in wireshark - unexpect "bad checksum" msg window popup Resolved hjluo
45227 openQA Tests [sle][migration][SLE15SP1]test fails in yast2_lan - layout change on " yast2_lan-hostname-tab" compare with 125.1 Resolved coolgw
45113 openQA Tests [sle][migration][SLE15SP1]test fails in yast2_snapper - no candidate needle with tag(s) 'desktop-runner' Resolved coolgw
45107 openQA Tests [sle][migration][SLE15SP1]test fails in yast2_snapper - yast2_snapper-new_snapshot not match Resolved tinawang123
44927 openQA Tests [sle][migration][sle15sp1]test fails in zypper_in - 'zypper -n in screen x3270' failed with code 104 Resolved ZejinXu
63187 openQA Tests [SLE][Migration][SLE15SP2] :test fails in upgrade_select - prepare phase need de-register for zvm 390 case Resolved tinawang123
60221 openQA Tests [sle][Migration][SLE15SP2] Auto trigger script change (remove ISO from auto trigger scripte) Resolved coolgw
66832 openQA Tests [SLE][Migration][SLE15SP2] new case for scc check for hpc migration group Resolved coolgw
65061 openQA Tests [SLE][Migration][SLE15SP2] publish qcow for Bug 1166042 - just for tracking this task since this issue not 100% reproduce, maybe need more run Resolved coolgw
68071 openQA Tests [SLE][Migration][SLE15SP2] test fails in system_prepare - grep sle_hpc instead of hpc Resolved tinawang123
63784 openQA Tests [SLE][Migration][SLE15SP2]: auto trigger for hpc migration test case Resolved coolgw
62966 openQA Tests [SLE][Migration][SLE15SP2]: test fails in installation - read autoyast configuration file error - invalid value "grub" for attribute loader_type Resolved coolgw
62981 openQA Tests [SLE][Migration][SLE15SP2]: test fails in upgrade_select - need add keep register setting (this ticket just used for keep track this) Resolved coolgw
60851 openQA Tests [sle][Migration][SLE15SP2]:investigate on s390 11sp4 automation Resolved coolgw
63757 openQA Tests [SLE][Migration][SLE15SP2]:test fails in addon_products_sle - base module automaticly be selected after desktop module select lead case failed Resolved coolgw
62969 openQA Tests [SLE][Migration][SLE15SP2]:test fails in installation - system not reboot automaticly Resolved coolgw
62261 openQA Tests [sle][Migration][SLE15SP2]:test fails in scc_registration - need special handle for zvm 11sp4 Resolved leli
62987 openQA Tests [SLE][Migration][SLE15SP2]:test fails in upgrade_select - need further check why expect license here Resolved coolgw
63961 openQA Tests [SLE][Migration][SLE15SP2][Regression] test fails in check_upgraded_service - apparmor error Resolved hjluo
65546 openQA Tests [SLE][Migration][SLE15SP2][Regression] test fails in first_boot - stall detect during first boot two cases happen this issue Resolved leli
66958 openQA Tests [SLE][Migration][SLE15SP2][Regression] test fails in grub_test_snapshot - needle need update using for tracking Resolved coolgw
66961 openQA Tests [SLE][Migration][SLE15SP2][Regression] test fails in zypper_lifecycle - timeout, need further investigation Resolved hjluo
66940 openQA Tests [SLE][Migration][SLE15SP2][Regression]:test fails in consoletest_setup- maybe needle need change Resolved coolgw
64054 openQA Tests [SLE][Migration][SLE15SP2][regression]:test fails in yast2_migration - needle update(used for tracking rerun result) Resolved coolgw
64033 openQA Tests [SLE][Migration][SLE15SP2][Regression]test fails in check_upgraded_service - cups Resolved coolgw
64896 openQA Tests [SLE][Migration][SLE15SP2][Regression]test fails in consoletest_finish Resolved coolgw Related to #64812
64036 openQA Tests [SLE][Migration][SLE15SP2][regression]test fails in eog /wireshark/ooffice/oomath etc. - this should caused by UI change Resolved tinawang123
63901 openQA Tests [SLE][Migration][SLE15SP2][regression]test fails in patch_sle - zypper patch timeout Resolved coolgw
63898 openQA Tests [SLE][Migration][SLE15SP2][regression]test fails in supportutils - suspect timeout not enough Resolved coolgw
(101-150/356) Per page: 25, 50, 100

Also available in: Atom CSV PDF