Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
98877 openQA Tests [desktop][sle15sp4] test fails in desktopapps-message, due to GNOME40 upgrade Resolved zcjia
97907 openQA Tests [desktop][sle15sp4] test fails in firefox_downloading; needle update for GNOME40 upgrade Resolved Related to #113435
97451 openQA Tests [desktop][sle15sp4] test fails in first_boot; gnome auth window popup on s390x Resolved
102020 openQA Tests [desktop][sle15sp4] test fails in first_boot; second polkit window shows up on s390x Resolved
101917 openQA Tests [desktop][sle15sp4] test fails in libreoffice_mainmenu_favorites; shortcut changed in GNOME41 Resolved zcjia
96344 openQA Tests [desktop][sle15sp4] test fails in scc_registration; nvidia repo is missing Resolved zcjia
96875 openQA Tests [desktop][sle15sp4] test fails in x_vt and reboot_gnome; SLE15SP4 staging failure caused by GNOME 40 upgrade Resolved zcjia
107305 openQA Tests [desktop][sle15sp4] test fails in xrdp_server Resolved GraceWang
98135 openQA Tests [desktop][sle15sp4] test fails in yast2_snapper; in staging project Resolved
121477 openQA Tests [desktop][sle15sp5] dhclient is not installed by default; test fails in onetime_vncsession_xvnc_tigervnc Feedback zcjia
121297 openQA Tests [desktop][sle15sp5] vncviewer-1.12 changes shortcut key; test fails in onetime_vncsession_xvnc_tigervnc New zcjia
53225 openQA Tests [desktop][tumbleweed] test fails in change_password Resolved
53246 openQA Tests [desktop][tumbleweed] test fails in yast2_control_center Resolved zcjia Related to #48110
54887 openQA Tests [desktop][tw] migrate testcase "desktopapps-message" from SLE15 to Tumbleweed Resolved
57080 openQA Tests [desktop][tw] new testcase for flatpak integration in gnome/firefox New
60062 openQA Tests [desktop][tw] test fails in libreoffice_recent_documents Resolved zcjia
96791 openQA Tests [desktop][tw] test fails in xrdp_client; random failure caused by slow popup New zcjia
51878 openQA Tests [opensuse] test fails in polari Resolved zcjia
42362 openQA Tests [qe-core][qem][virtio][sle15sp0][sle15sp1][desktop][typing] test fails in window_system because "typing string is too fast in wayland" Resolved zcjia Related to #41681, Related to #53339, Related to #60257, Has duplicate #51332, Blocks #43889
104019 openQA Tests [qe-yast] soft-failure caused by default_user_simple_pwd Resolved
117844 QE-Workstation [Regression][AD] AD components of regression tests New GraceWang QE-Workstation - 15sp5
118069 QE-Workstation [Regression][AD] AD: Access a domain file share with Nautilus New zcjia QE-Workstation - 15sp5
118417 QE-Workstation [Regression][AD] AD: Access removable storage devices with Active Directory user account New GraceWang QE-Workstation - 15sp5
118453 QE-Workstation [Regression][AD] AD: Authenticate to a web server with Active DIrectory credentials (NTLM) New GraceWang QE-Workstation - 15sp5
118060 QE-Workstation [Regression][AD] AD: Configure a shared printer in an Active Directory domain New zcjia QE-Workstation - 15sp5
(51-75/233) Per page: 25, 50, 100

Also available in: Atom CSV PDF