Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
104049 openQA Tests [hpc]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HPC New
104052 openQA Tests [qe-sap][ha]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HA New
93092 openQA Tests [qe-sap][qem][maint][sap][hana] test finishes incomplete New
104055 openQA Tests [qe-sap]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents SAP New
97838 openQA Tests [qem][maint][autofs_client] test fails in autofs_client - flaky failures in QEM aggregate tests New
97835 openQA Tests [qem][maint][overcommit_memory*] test fails in overcommit_memory01 - flaky failures in QEM aggregate tests New
97841 openQA Tests [qem][maint][rmt_feature] test fails in rmt_feature - flaky failure in QEM aggregate tests New
94813 openQA Tests [qem][qac] test fails in suseconnect_scc - failing to reach reg server New
114775 openQA Tests [qem][qe-core] test fails in update_install - wrong setup for 12-SP3 LTSS New
59897 openQA Tests [qe-core][qem] [maint] [libreoffice] re-enable more extensive testing of libreoffice (was: test fails in libreoffice_mainmenu_components - new pop up window at start) Workable
104040 openQA Tests [qe-lsg][qe-core][kernel][hpc][qe-sap][epic] Reconfigure openQA settings for moving SLE15-SP2 to LTSS Workable
80976 openQA Tests [qem][maint][evince] test fails in evince_* - the rendering of documents in evince has changed Blocked
104046 openQA Tests [kernel]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents Kernel Resolved
43979 openQA Tests [qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist Resolved
37668 openQA Tests [QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen Resolved
37671 openQA Tests [QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up Resolved
66928 openQA Tests [qam] [yast_dns_server] [maint] test fails in yast_dns_server Resolved
25492 openQA Tests [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share Resolved
19690 openQA Tests [qam] test fails in firefox_smoke - more text added to the form (interfering with matching area) Resolved
57941 openQA Tests [qam] test fails in grub_test - timeout during updating installer Resolved
20460 openQA Tests [qam] test fails in reboot_gnome - flaky failures Resolved
57959 openQA Tests [qam] test fails in salt - packages not found Resolved
57947 openQA Tests [qam] test fails in system_role - qam-minimal+base on 12-SP1 now has system_role module scheduled Resolved
59205 openQA Tests [qam] test fails in userspace_samba and userspace_systemd on SLE12-SP5 Resolved
61728 openQA Tests [qam][maintenance] test fails in first_boot on s390x Resolved
(1-25/141) Per page: 25, 50, 100

Also available in: Atom CSV PDF