Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
93092 openQA Tests [qe-sap][qem][maint][sap][hana] test finishes incomplete New
94813 openQA Tests [qem][qac] test fails in suseconnect_scc - failing to reach reg server New
97835 openQA Tests [qem][maint][overcommit_memory*] test fails in overcommit_memory01 - flaky failures in QEM aggregate tests New
97838 openQA Tests [qem][maint][autofs_client] test fails in autofs_client - flaky failures in QEM aggregate tests New
97841 openQA Tests [qem][maint][rmt_feature] test fails in rmt_feature - flaky failure in QEM aggregate tests New
104049 openQA Tests [hpc]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HPC New
104052 openQA Tests [qe-sap][ha]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HA New
104055 openQA Tests [qe-sap]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents SAP New
114775 openQA Tests [qem][qe-core] test fails in update_install - wrong setup for 12-SP3 LTSS New
93222 openQA Tests [qem][partitioning][maint] test fails in partitioning_raid - partitioning guide looks different in 15-SP3 New JERiveraMoya
100937 openQA Tests [desktop] test fails in gb18030 - 'zypper did not finish in 700 seconds' New zcjia
104040 openQA Tests [qe-lsg][qe-core][kernel][hpc][qe-sap][epic] Reconfigure openQA settings for moving SLE15-SP2 to LTSS Workable
59897 openQA Tests [qe-core][qem] [maint] [libreoffice] re-enable more extensive testing of libreoffice (was: test fails in libreoffice_mainmenu_components - new pop up window at start) Workable
80976 openQA Tests [qem][maint][evince] test fails in evince_* - the rendering of documents in evince has changed Blocked
101042 openQA Tests [qe-core] test fails in thunderbird_imap - user interface change requiring test adjustments Blocked dzedro
19690 openQA Tests [qam] test fails in firefox_smoke - more text added to the form (interfering with matching area) Resolved
20460 openQA Tests [qam] test fails in reboot_gnome - flaky failures Resolved
25492 openQA Tests [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share Resolved
37668 openQA Tests [QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen Resolved
37671 openQA Tests [QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up Resolved
43979 openQA Tests [qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist Resolved
57941 openQA Tests [qam] test fails in grub_test - timeout during updating installer Resolved
57947 openQA Tests [qam] test fails in system_role - qam-minimal+base on 12-SP1 now has system_role module scheduled Resolved
57959 openQA Tests [qam] test fails in salt - packages not found Resolved
59205 openQA Tests [qam] test fails in userspace_samba and userspace_systemd on SLE12-SP5 Resolved
61728 openQA Tests [qam][maintenance] test fails in first_boot on s390x Resolved
61731 openQA Tests [qam][maintenance] test fails in welcome Resolved
66928 openQA Tests [qam] [yast_dns_server] [maint] test fails in yast_dns_server Resolved
93077 openQA Tests [qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3 Resolved
93080 openQA Tests [qe-core][qem][maint][postfix] test fails in 1_postfix on SLE15-SP3 Resolved
93219 openQA Tests [qem][maint][slurm][hpc] test fails in grub_test Resolved
97754 openQA Tests [qem][zypper_lifecycle][maint] test fails in zypper_lifecycle - failing due to Legacy Module having 2021-07-30 as end of support Resolved
102728 openQA Tests [qe-core] test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME Resolved
104046 openQA Tests [kernel]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents Kernel Resolved
111995 openQA Tests [sle][SAP] test fails in scc_registration - Registration failed; Unknown registration code Resolved
55286 openQA Tests [qam][urgent] test fails in firefox_html5 - youtube's html5 testing page is gone Resolved apappas 2020-03-06
97832 openQA Tests [security][qem][maint][journald_fss] test fails in journald_fss - flaky failures in QEM aggregate tests Resolved bchou Has duplicate #98508
109614 openQA Tests [sle][security][sle15sp4] test fails in firefox_nss - sporadic failure Resolved bchou
20056 openQA Tests [qam] test fails in kdump_and_crash Resolved coolo
20498 openQA Tests [qam] test fails in gnome_default_applications Resolved dasantiago
54083 openQA Tests [qam] test fails in zypper_info - srcpackage:glib2 not found Resolved dheidler
38966 openQA Tests [qam] test fails in firefox - tracking protection window appears after pop up check Resolved dzedro
39500 openQA Tests [qam] test fails in firefox_java - oracle cookie handling has changed Resolved dzedro
50957 openQA Tests [qam] test fails in zypper_lifecycle_toolchain - cross-nvptx-gcc7 reached expiration date Resolved dzedro
52898 openQA Tests [qam] test fails in update_install - repositories seem to be messed up Resolved dzedro
53009 openQA Tests [qam][blue] test fails in grub2_test - a different shortcut to be used on 12-SP1 Resolved dzedro
54020 openQA Tests [qam] xfstests_btrfs test fails in generate_report - test generic-019 failed Resolved dzedro
54221 openQA Tests [qam] test fails in kernel_lmbench and other mau-qa-kernel* tests - missing stuff in repos Resolved dzedro
57803 openQA Tests [qam] test fails in boot_to_desktop - test environment is broken Resolved dzedro
90158 openQA Tests [qem][maint][libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep - macros menu has a subfolder in the way Resolved dzedro
(1-50/141) Per page: 25, 50, 100

Also available in: Atom CSV PDF