Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
100937 openQA Tests [desktop] test fails in gb18030 - 'zypper did not finish in 700 seconds' New zcjia
104049 openQA Tests [hpc]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HPC New
104052 openQA Tests [qe-sap][ha]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HA New
93092 openQA Tests [qe-sap][qem][maint][sap][hana] test finishes incomplete New
104055 openQA Tests [qe-sap]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents SAP New
97838 openQA Tests [qem][maint][autofs_client] test fails in autofs_client - flaky failures in QEM aggregate tests New
97835 openQA Tests [qem][maint][overcommit_memory*] test fails in overcommit_memory01 - flaky failures in QEM aggregate tests New
97841 openQA Tests [qem][maint][rmt_feature] test fails in rmt_feature - flaky failure in QEM aggregate tests New
93222 openQA Tests [qem][partitioning][maint] test fails in partitioning_raid - partitioning guide looks different in 15-SP3 New JERiveraMoya
94813 openQA Tests [qem][qac] test fails in suseconnect_scc - failing to reach reg server New
114775 openQA Tests [qem][qe-core] test fails in update_install - wrong setup for 12-SP3 LTSS New
59897 openQA Tests [qe-core][qem] [maint] [libreoffice] re-enable more extensive testing of libreoffice (was: test fails in libreoffice_mainmenu_components - new pop up window at start) Workable
104040 openQA Tests [qe-lsg][qe-core][kernel][hpc][qe-sap][epic] Reconfigure openQA settings for moving SLE15-SP2 to LTSS Workable
101042 openQA Tests [qe-core] test fails in thunderbird_imap - user interface change requiring test adjustments Blocked dzedro
80976 openQA Tests [qem][maint][evince] test fails in evince_* - the rendering of documents in evince has changed Blocked
103956 openQA Tests [ha]test fails in register_without_ltss - de-registration failed Resolved dzedro
104046 openQA Tests [kernel]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents Kernel Resolved
97772 openQA Tests [migration][zypper_migration][qem][maint] test fails in zypper_migration - test keeps failing after related bug is closed as fixed Resolved dzedro QA - QE-Core: Ready
43979 openQA Tests [qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist Resolved
43994 openQA Tests [qam] [aarch64] [12-SP3] test fails in scc_registration - expired reg code Resolved vsvecova
43988 openQA Tests [qam] [caasp] test fails in stack_conformance - error: Unauthorized Resolved geor
63235 openQA Tests [qam] [maint] test fails in patch_and_reboot - dependency issue during aws-cli installation Resolved pdostal
37683 openQA Tests [QAM] [SLE 15] test fails in empathy_irc - empathy doesn't start up on SLE 15 Resolved jbaier_cz
37674 openQA Tests [QAM] [SLE 15] test fails in evolution_prepare_servers - test does not support SLE 15 Resolved pcervinka openQA Project - Done
37677 openQA Tests [QAM] [SLE 15] test fails in evolution_smoke - reneedling required Resolved jbaier_cz Related to #37808
37680 openQA Tests [QAM] [SLE 15] test fails in prep_pidgin - bad focus + reneedling Resolved jbaier_cz Related to #37808
37668 openQA Tests [QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen Resolved
37671 openQA Tests [QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up Resolved
66928 openQA Tests [qam] [yast_dns_server] [maint] test fails in yast_dns_server Resolved
57797 openQA Tests [qam] Disable QR testing and reviewing for SLE15-SP0 QR builds Resolved osukup
19932 openQA Tests [qam] test fails in 1_default_autogenerated - RuntimeError: unable to create a valid config object Resolved thehejik
25492 openQA Tests [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share Resolved
19946 openQA Tests [qam] test fails in addon_products_via_SCC_yast2 Resolved osukup
57803 openQA Tests [qam] test fails in boot_to_desktop - test environment is broken Resolved dzedro
25516 openQA Tests [QAM] test fails in command_not_found - the yelp package is installed Resolved jorauch
39554 openQA Tests [qam] test fails in consoletest_setup - PR#5564 brought changes which were not reflected for extratests Resolved riafarov
39557 openQA Tests [qam] test fails in docker_image - timeout failures Resolved pdostal
56273 openQA Tests [qam] test fails in evolution_smoke - email address does not get set up automatically Resolved tjyrinki_suse 2019-09-25
19926 openQA Tests [qam] test fails in firefox - new tutorial window covering the matching area Resolved vsvecova Is duplicate of #19934
38966 openQA Tests [qam] test fails in firefox - tracking protection window appears after pop up check Resolved dzedro
29915 openQA Tests [QAM] test fails in firefox_extcontent - URL is outdated Resolved vsvecova
39500 openQA Tests [qam] test fails in firefox_java - oracle cookie handling has changed Resolved dzedro
25690 openQA Tests [QAM] test fails in firefox_rss - Site now requires consent to cookies Resolved vsvecova
19690 openQA Tests [qam] test fails in firefox_smoke - more text added to the form (interfering with matching area) Resolved
20498 openQA Tests [qam] test fails in gnome_default_applications Resolved dasantiago
57941 openQA Tests [qam] test fails in grub_test - timeout during updating installer Resolved
55265 openQA Tests [qam] test fails in iscsi_client - Test died: command ' systemctl --no-pager is-active iscsid.service' timed out Resolved pdostal
20056 openQA Tests [qam] test fails in kdump_and_crash Resolved coolo
54221 openQA Tests [qam] test fails in kernel_lmbench and other mau-qa-kernel* tests - missing stuff in repos Resolved dzedro
26048 openQA Tests [qam] test fails in libreoffice_open_specified_file - libreoffice needle seems to be missing Resolved JWSun
20570 openQA Tests [qam] test fails in libreoffice_pyuno_bridge - email settings test not working Resolved pcervinka Related to #18266
49220 openQA Tests [QAM] test fails in multipath - time out when enabling multipath Resolved pcervinka
27304 openQA Tests [QAM] test fails in partitioning_raid - missing needles Resolved vsvecova
25518 openQA Tests [QAM] test fails in patch_and_reboot - problem with dependencies during patching Resolved osukup
20460 openQA Tests [qam] test fails in reboot_gnome - flaky failures Resolved
57959 openQA Tests [qam] test fails in salt - packages not found Resolved
37689 openQA Tests [QAM] test fails in scc_registration - does not expand variable Resolved osukup
19700 openQA Tests [qam] test fails in scc_registration - no contact reg server needle available for text mode Resolved vsvecova
55217 openQA Tests [qam] test fails in scc_registration - nvidia driver repo broken Resolved vsvecova
29850 openQA Tests [QAM] test fails in scc_registration - reg code is not activated Resolved vsvecova
20612 openQA Tests [qam] test fails in scc_registration - typo in vars Resolved osukup
69307 openQA Tests [qam] test fails in shar Resolved pdostal
42716 openQA Tests [qam] test fails in snapper_used_space - new test failing in maintenance job groups Resolved JERiveraMoya
57947 openQA Tests [qam] test fails in system_role - qam-minimal+base on 12-SP1 now has system_role module scheduled Resolved
57926 openQA Tests [qam] test fails in t08_sit_tunnel_ifdown - wicked tests consistently failing Resolved hurhaj 2019-10-18
57929 openQA Tests [qam] test fails in thunderbird_imap - test account misconfiguration Resolved osukup
25980 openQA Tests [qam] test fails in tracker_searchall - search for file fails because file does not exist Resolved okurz
52898 openQA Tests [qam] test fails in update_install - repositories seem to be messed up Resolved dzedro
59205 openQA Tests [qam] test fails in userspace_samba and userspace_systemd on SLE12-SP5 Resolved
32401 openQA Tests [QAM] test fails in userspace_systemd Resolved yosun
49100 openQA Tests [qam] test fails in usr_lib_dovecot_imap - test dies when logout ends with return code 1 even though action was completed successfully Resolved llzhao Related to #48521
34351 openQA Tests [qam] test fails in wireshark - adjustments needed in SLE15 due to new UI Resolved vsvecova SUSE QA - Milestone 17 Related to #33646
54017 openQA Tests [qam] test fails in yast2_nfs_client - ping -c3 10.0.2.101 failed Resolved pdostal
59169 openQA Tests [qam] test fails in yast2_nfs4_server Resolved riafarov
54083 openQA Tests [qam] test fails in zypper_info - srcpackage:glib2 not found Resolved dheidler
50957 openQA Tests [qam] test fails in zypper_lifecycle_toolchain - cross-nvptx-gcc7 reached expiration date Resolved dzedro
54020 openQA Tests [qam] xfstests_btrfs test fails in generate_report - test generic-019 failed Resolved dzedro
53009 openQA Tests [qam][blue] test fails in grub2_test - a different shortcut to be used on 12-SP1 Resolved dzedro
71434 openQA Tests [qam][maint][docker] test fails in docker_image: Test died: command 'docker pull registry.suse.de/suse/sle-12-sp5/docker/update/cr/images/suse/sles12sp5' failed Resolved punkioudi
71437 openQA Tests [qam][maint][grub2] test fails in grub2_test: command 'uname -r|grep $(cat kernel.txt)' failed Resolved punkioudi
61728 openQA Tests [qam][maintenance] test fails in first_boot on s390x Resolved
61731 openQA Tests [qam][maintenance] test fails in welcome Resolved
37695 openQA Tests [qam][sle][functional][y] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration Resolved riafarov SUSE QA - Milestone 17 2018-07-17
19976 openQA Tests [qam][sle12ga][sle][functional] test fails in postgresql94server - init was migrated to systemd Resolved okurz Has duplicate #20128
19966 openQA Tests [qam][sle12sp1] test fails in installation_overview_before - test cannot find the needle Resolved riafarov Related to #12322
55286 openQA Tests [qam][urgent] test fails in firefox_html5 - youtube's html5 testing page is gone Resolved apappas 2020-03-06
104043 openQA Tests [qe-core] Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: SLE Single Incidents Resolved dzedro QA - QE-Core: Ready
102728 openQA Tests [qe-core] test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME Resolved
71743 openQA Tests [qe-core][qam] [maint] test fails in dracut_enhanced - too many levels of recursion in macro expansion Resolved emiura
114688 openQA Tests [qe-core][qem] test fails in hostname_inst Resolved rfan1 QA - QE-Core: Ready Related to #115079
56504 openQA Tests [qe-core][qem] test fails in sync_file_range02 - not implemented on FUSE and should be skipped Resolved vsvecova
93077 openQA Tests [qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3 Resolved
81316 openQA Tests [qe-core][qem][maint][gnome_music]test fails in gnome_music - unstable test Resolved zluo
93080 openQA Tests [qe-core][qem][maint][postfix] test fails in 1_postfix on SLE15-SP3 Resolved
104044 openQA Tests [qe-core]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: SLE Test Repo (aggregate tests) Resolved dzedro QA - QE-Core: Ready
97850 openQA Tests [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP* Resolved dzedro QA - QE-Core: Ready
90158 openQA Tests [qem][maint][libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep - macros menu has a subfolder in the way Resolved dzedro
97844 openQA Tests [qem][maint][mdadm] test fails in mdadm - flaky failure in QEM aggregate tests Resolved dzedro QA - QE-Core: Ready
93219 openQA Tests [qem][maint][slurm][hpc] test fails in grub_test Resolved
81871 openQA Tests [qem][maint][yast2_lan] test fails in yast2_lan_device_settings - reneedling required Resolved vsvecova
(1-100/141) Per page: 25, 50, 100

Also available in: Atom CSV PDF