Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
104055 openQA Tests [qe-sap]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents SAP New
104052 openQA Tests [qe-sap][ha]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HA New
104049 openQA Tests [hpc]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HPC New
100937 openQA Tests [desktop] test fails in gb18030 - 'zypper did not finish in 700 seconds' New zcjia
97841 openQA Tests [qem][maint][rmt_feature] test fails in rmt_feature - flaky failure in QEM aggregate tests New
97838 openQA Tests [qem][maint][autofs_client] test fails in autofs_client - flaky failures in QEM aggregate tests New
97835 openQA Tests [qem][maint][overcommit_memory*] test fails in overcommit_memory01 - flaky failures in QEM aggregate tests New
94813 openQA Tests [qem][qac] test fails in suseconnect_scc - failing to reach reg server New
93222 openQA Tests [qem][partitioning][maint] test fails in partitioning_raid - partitioning guide looks different in 15-SP3 New JERiveraMoya
93092 openQA Tests [qe-sap][qem][maint][sap][hana] test finishes incomplete New
43139 qe-yast Assess and improve automation coverage for yast2-network New QA - future
104040 openQA Tests [qe-lsg][qe-core][kernel][hpc][qe-sap][epic] Reconfigure openQA settings for moving SLE15-SP2 to LTSS Workable
59897 openQA Tests [qe-core][qem] [maint] [libreoffice] re-enable more extensive testing of libreoffice (was: test fails in libreoffice_mainmenu_components - new pop up window at start) Workable
101042 openQA Tests [qe-core] test fails in thunderbird_imap - user interface change requiring test adjustments Blocked dzedro
80976 openQA Tests [qem][maint][evince] test fails in evince_* - the rendering of documents in evince has changed Blocked
16596 openQA Project Unrelated error in OpenQA needle editor upon saving Resolved mkittler openQA Project - Milestone 7
111995 openQA Tests [sle][SAP] test fails in scc_registration - Registration failed; Unknown registration code Resolved
110671 openQA Tests test fails in hana_install Resolved dzedro
109662 openQA Tests test fails in boot_to_desktop Resolved dzedro
109614 openQA Tests [sle][security][sle15sp4] test fails in firefox_nss - sporadic failure Resolved bchou
104046 openQA Tests [kernel]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents Kernel Resolved
104044 openQA Tests [qe-core]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: SLE Test Repo (aggregate tests) Resolved dzedro QA - QE-Core: Ready
104043 openQA Tests [qe-core] Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: SLE Single Incidents Resolved dzedro QA - QE-Core: Ready
103956 openQA Tests [ha]test fails in register_without_ltss - de-registration failed Resolved dzedro
102728 openQA Tests [qe-core] test incompletes with timeout_exceeded - Reason: timeout: test execution exceeded MAX_JOB_TIME Resolved
101039 openQA Tests [Tumbleweed][security] test fails in apache2_changehat - unable to connect to Adminer on localhost Resolved llzhao
99345 openQA Tests [tools][qem] Incomplete test runs on s390x with auto_review:"backend died: Error connecting to VNC server.*s390.*Connection timed out":retry size:M Resolved mkittler openQA Project - Ready Related to #76813, Related to #111004, Related to #109656, Related to #111063, Has duplicate #110902
97850 openQA Tests [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP* Resolved dzedro QA - QE-Core: Ready
97844 openQA Tests [qem][maint][mdadm] test fails in mdadm - flaky failure in QEM aggregate tests Resolved dzedro QA - QE-Core: Ready
97832 openQA Tests [security][qem][maint][journald_fss] test fails in journald_fss - flaky failures in QEM aggregate tests Resolved bchou Has duplicate #98508
97772 openQA Tests [migration][zypper_migration][qem][maint] test fails in zypper_migration - test keeps failing after related bug is closed as fixed Resolved dzedro QA - QE-Core: Ready
97754 openQA Tests [qem][zypper_lifecycle][maint] test fails in zypper_lifecycle - failing due to Legacy Module having 2021-07-30 as end of support Resolved
93219 openQA Tests [qem][maint][slurm][hpc] test fails in grub_test Resolved
93186 openQA Tests [qem][maint][zypper_lifecycle_toolchain]test fails in zypper_lifecycle_toolchain Resolved dzedro QA - QE-Core: Ready
93080 openQA Tests [qe-core][qem][maint][postfix] test fails in 1_postfix on SLE15-SP3 Resolved
93077 openQA Tests [qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3 Resolved
90158 openQA Tests [qem][maint][libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep - macros menu has a subfolder in the way Resolved dzedro
81871 openQA Tests [qem][maint][yast2_lan] test fails in yast2_lan_device_settings - reneedling required Resolved vsvecova
81316 openQA Tests [qe-core][qem][maint][gnome_music]test fails in gnome_music - unstable test Resolved zluo
71743 openQA Tests [qe-core][qam] [maint] test fails in dracut_enhanced - too many levels of recursion in macro expansion Resolved emiura
71650 openQA Tests test fails in zypper_up - conflict while installing Resolved jadamek
71437 openQA Tests [qam][maint][grub2] test fails in grub2_test: command 'uname -r|grep $(cat kernel.txt)' failed Resolved punkioudi
71434 openQA Tests [qam][maint][docker] test fails in docker_image: Test died: command 'docker pull registry.suse.de/suse/sle-12-sp5/docker/update/cr/images/suse/sles12sp5' failed Resolved punkioudi
69307 openQA Tests [qam] test fails in shar Resolved pdostal
66928 openQA Tests [qam] [yast_dns_server] [maint] test fails in yast_dns_server Resolved
63235 openQA Tests [qam] [maint] test fails in patch_and_reboot - dependency issue during aws-cli installation Resolved pdostal
61731 openQA Tests [qam][maintenance] test fails in welcome Resolved
61728 openQA Tests [qam][maintenance] test fails in first_boot on s390x Resolved
59205 openQA Tests [qam] test fails in userspace_samba and userspace_systemd on SLE12-SP5 Resolved
59169 openQA Tests [qam] test fails in yast2_nfs4_server Resolved riafarov
57959 openQA Tests [qam] test fails in salt - packages not found Resolved
57947 openQA Tests [qam] test fails in system_role - qam-minimal+base on 12-SP1 now has system_role module scheduled Resolved
57941 openQA Tests [qam] test fails in grub_test - timeout during updating installer Resolved
57929 openQA Tests [qam] test fails in thunderbird_imap - test account misconfiguration Resolved osukup
57926 openQA Tests [qam] test fails in t08_sit_tunnel_ifdown - wicked tests consistently failing Resolved hurhaj 2019-10-18
57803 openQA Tests [qam] test fails in boot_to_desktop - test environment is broken Resolved dzedro
57797 openQA Tests [qam] Disable QR testing and reviewing for SLE15-SP0 QR builds Resolved osukup
56504 openQA Tests [qe-core][qem] test fails in sync_file_range02 - not implemented on FUSE and should be skipped Resolved vsvecova
56273 openQA Tests [qam] test fails in evolution_smoke - email address does not get set up automatically Resolved tjyrinki_suse 2019-09-25
55286 openQA Tests [qam][urgent] test fails in firefox_html5 - youtube's html5 testing page is gone Resolved apappas 2020-03-06
55265 openQA Tests [qam] test fails in iscsi_client - Test died: command ' systemctl --no-pager is-active iscsid.service' timed out Resolved pdostal
55217 openQA Tests [qam] test fails in scc_registration - nvidia driver repo broken Resolved vsvecova
54221 openQA Tests [qam] test fails in kernel_lmbench and other mau-qa-kernel* tests - missing stuff in repos Resolved dzedro
54083 openQA Tests [qam] test fails in zypper_info - srcpackage:glib2 not found Resolved dheidler
54020 openQA Tests [qam] xfstests_btrfs test fails in generate_report - test generic-019 failed Resolved dzedro
54017 openQA Tests [qam] test fails in yast2_nfs_client - ping -c3 10.0.2.101 failed Resolved pdostal
53009 openQA Tests [qam][blue] test fails in grub2_test - a different shortcut to be used on 12-SP1 Resolved dzedro
52898 openQA Tests [qam] test fails in update_install - repositories seem to be messed up Resolved dzedro
50957 openQA Tests [qam] test fails in zypper_lifecycle_toolchain - cross-nvptx-gcc7 reached expiration date Resolved dzedro
49220 openQA Tests [QAM] test fails in multipath - time out when enabling multipath Resolved pcervinka
49100 openQA Tests [qam] test fails in usr_lib_dovecot_imap - test dies when logout ends with return code 1 even though action was completed successfully Resolved llzhao Related to #48521
43994 openQA Tests [qam] [aarch64] [12-SP3] test fails in scc_registration - expired reg code Resolved vsvecova
43988 openQA Tests [qam] [caasp] test fails in stack_conformance - error: Unauthorized Resolved geor
43979 openQA Tests [qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist Resolved
42716 openQA Tests [qam] test fails in snapper_used_space - new test failing in maintenance job groups Resolved JERiveraMoya
39557 openQA Tests [qam] test fails in docker_image - timeout failures Resolved pdostal
39554 openQA Tests [qam] test fails in consoletest_setup - PR#5564 brought changes which were not reflected for extratests Resolved riafarov
39500 openQA Tests [qam] test fails in firefox_java - oracle cookie handling has changed Resolved dzedro
38966 openQA Tests [qam] test fails in firefox - tracking protection window appears after pop up check Resolved dzedro
37695 openQA Tests [qam][sle][functional][y] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration Resolved riafarov SUSE QA - Milestone 17 2018-07-17
37689 openQA Tests [QAM] test fails in scc_registration - does not expand variable Resolved osukup
37683 openQA Tests [QAM] [SLE 15] test fails in empathy_irc - empathy doesn't start up on SLE 15 Resolved jbaier_cz
37680 openQA Tests [QAM] [SLE 15] test fails in prep_pidgin - bad focus + reneedling Resolved jbaier_cz Related to #37808
37677 openQA Tests [QAM] [SLE 15] test fails in evolution_smoke - reneedling required Resolved jbaier_cz Related to #37808
37674 openQA Tests [QAM] [SLE 15] test fails in evolution_prepare_servers - test does not support SLE 15 Resolved pcervinka openQA Project - Done
37671 openQA Tests [QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up Resolved
37668 openQA Tests [QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen Resolved
34351 openQA Tests [qam] test fails in wireshark - adjustments needed in SLE15 due to new UI Resolved vsvecova SUSE QA - Milestone 17 Related to #33646
32401 openQA Tests [QAM] test fails in userspace_systemd Resolved yosun
29915 openQA Tests [QAM] test fails in firefox_extcontent - URL is outdated Resolved vsvecova
29850 openQA Tests [QAM] test fails in scc_registration - reg code is not activated Resolved vsvecova
27304 openQA Tests [QAM] test fails in partitioning_raid - missing needles Resolved vsvecova
26048 openQA Tests [qam] test fails in libreoffice_open_specified_file - libreoffice needle seems to be missing Resolved JWSun
25980 openQA Tests [qam] test fails in tracker_searchall - search for file fails because file does not exist Resolved okurz
25690 openQA Tests [QAM] test fails in firefox_rss - Site now requires consent to cookies Resolved vsvecova
25518 openQA Tests [QAM] test fails in patch_and_reboot - problem with dependencies during patching Resolved osukup
25516 openQA Tests [QAM] test fails in command_not_found - the yelp package is installed Resolved jorauch
25492 openQA Tests [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share Resolved
20612 openQA Tests [qam] test fails in scc_registration - typo in vars Resolved osukup
20570 openQA Tests [qam] test fails in libreoffice_pyuno_bridge - email settings test not working Resolved pcervinka Related to #18266
(1-100/138) Per page: 25, 50, 100

Also available in: Atom CSV PDF