Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
100937 openQA Tests [desktop] test fails in gb18030 - 'zypper did not finish in 700 seconds' New zcjia
103956 openQA Tests [ha]test fails in register_without_ltss - de-registration failed Resolved dzedro
104049 openQA Tests [hpc]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents HPC Resolved
104046 openQA Tests [kernel]Reconfigure openQA settings for moving SLE15-SP2 to LTSS - Maintenance: Single Incidents Kernel Resolved
97772 openQA Tests [migration][zypper_migration][qem][maint] test fails in zypper_migration - test keeps failing after related bug is closed as fixed Resolved dzedro QA - QE-Core: Ready
43982 openQA Tests [qam] [12-SP4] test fails in apparmor Rejected Related to #38129
43979 openQA Tests [qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist Resolved
43994 openQA Tests [qam] [aarch64] [12-SP3] test fails in scc_registration - expired reg code Resolved vsvecova
43988 openQA Tests [qam] [caasp] test fails in stack_conformance - error: Unauthorized Resolved geor
28994 openQA Tests [QAM] [kGraft] [LTP] test fails in ltp_crashme: timeout in fork12 test Closed
63235 openQA Tests [qam] [maint] test fails in patch_and_reboot - dependency issue during aws-cli installation Resolved pdostal
37683 openQA Tests [QAM] [SLE 15] test fails in empathy_irc - empathy doesn't start up on SLE 15 Resolved jbaier_cz
37674 openQA Tests [QAM] [SLE 15] test fails in evolution_prepare_servers - test does not support SLE 15 Resolved pcervinka openQA Project - Done
37677 openQA Tests [QAM] [SLE 15] test fails in evolution_smoke - reneedling required Resolved jbaier_cz Related to #37808
37680 openQA Tests [QAM] [SLE 15] test fails in prep_pidgin - bad focus + reneedling Resolved jbaier_cz Related to #37808
37668 openQA Tests [QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen Resolved
37671 openQA Tests [QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up Resolved
66928 openQA Tests [qam] [yast_dns_server] [maint] test fails in yast_dns_server Resolved
57797 openQA Tests [qam] Disable QR testing and reviewing for SLE15-SP0 QR builds Resolved osukup
19932 openQA Tests [qam] test fails in 1_default_autogenerated - RuntimeError: unable to create a valid config object Resolved thehejik
25492 openQA Tests [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share Resolved
19946 openQA Tests [qam] test fails in addon_products_via_SCC_yast2 Resolved osukup
27466 openQA Tests [QAM] test fails in aplay on SLE12-SP1 - timeout Rejected
45656 openQA Tests [qam] test fails in application_starts_on_login - started failing after test code changes were introduced Closed
26046 openQA Tests [qam] test fails in application_starts_on_login and change_password - does not log out Closed
(1-25/151) Per page: 25, 50, 100

Also available in: Atom CSV PDF