Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
16602 openQA Project Comment with unicode characters do not work because of an error in rabbitmq client (was: The comment couldn't be updated: Internal Server Error on openqa.suse.de.) Resolved dheidler openQA Project - Milestone 5
15376 openQA Tests Need one more stable ipmi physical machine for virtualization multi-machine job. Resolved maritawerner openQA Project - Milestone 8
33136 openQA Tests [virtualization][functional][y] XEN/KVM host text mode installation on ipmi backend fails. Resolved okurz SUSE QA - Milestone 24
55868 openQA Infrastructure USB device is removed from gonzo.qa.suse.de. Resolved mgriessmeier SUSE QA - Milestone 27
45749 openQA Project [tools][scheduler] Multi-machine jobs with higher priority do not get worker to run. Resolved
39356 openQA Project [worker] openqaworker13:3 is not a proper 64bit-ipmi worker Resolved mgriessmeier
44228 openQA Infrastructure Need to deploy SLE12SP4 GM x86_64 repo to http://openqa.suse.de/assets/repo/fixed/ Resolved mitiao
53177 openQA Project [openqa][worker] Can not start worker service after installing latest openqa tool set on leap 42.3 Resolved mkittler Related to #56564
23514 openQA Tests [labs][64bit-ipmi_debug worker] SLE15 shows interface selection (because 2 NICs are connected?) Resolved nicksinger Related to #23368, Related to #26948
43874 openQA Infrastructure HDD in kermit.qa.suse.de has problems in combination with SAS-slot Resolved nicksinger
54263 openQA Infrastructure Please help to setup ipmi on openqaw5-xen.qa.suse.de Resolved nicksinger
44351 openQA Infrastructure [ipmi] Workers/jobs stuck Resolved nicksinger Related to #44363
44498 openQA Infrastructure [ipmi][grenache-1] Incomplete job due to no space left on device Resolved nicksinger Related to #44750
48029 openQA Infrastructure [network failure] Can not access ipmi worker grenache-1:10 Resolved nicksinger
51710 openQA Infrastructure [openqa infra] Need 15sp1 repo under repo/fixed Resolved nicksinger
14338 openQA Tests [ipmi] ikvm does not get timely image back Resolved okurz
17866 openQA Tests [tools]Please add sles12sp2 x86_64 GM repo image to https://openqa.suse.de/assets/repo/fixed/. Resolved okurz
23368 openQA Tests ipmi worker openqaw1:4 has issue to connect to the ipmi machine. Resolved okurz Related to #23514
32746 openQA Tests [sle][tools][remote-backends][hard] Incomplete job because console isn't responding correctly. Half-open socket on IPMI Resolved okurz Related to #31375, Related to #32089, Related to #37087, Related to #40544, Related to #41330, Related to #46964, Related to #48482, Related to #60161, Has duplicate #40655, Blocks #34471
55757 openQA Infrastructure OSD ftp service has problem: NFS mount on qanet did not handle move of assets folder on osd (or reboot) gracefully Resolved okurz
17694 openQA Tests [tools][virtualization]Please add sles11sp3/sles11sp4 GM image into https://openqa.suse.de/assets/repo/fixed/. Resolved RBrownSUSE
42899 openQA Tests Compilation failed in require at /usr/bin/isotovideo line 229. Resolved riafarov
40544 openQA Infrastructure [OpenQA][IPMI backend] IPMI worker can not survive reboot on dell SUT Resolved XGWang0 Related to #32746
19744 openQA Tests Guest installation on sles12sp3 kvm fails due to not getting kvm_server kvm_tools pattern rpms. Resolved xlai
19994 openQA Tests Time out when install guest on sles12sp1 xen. Resolved xlai
(1-25/55) Per page: 25, 50, 100

Also available in: Atom CSV PDF