Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
29363 openQA Tests [qam] test fails in evolution_timezone_setup - 12SP3 got version update :( Resolved pcervinka
29345 openQA Tests [qam] test fails in yast2_lan_restart Resolved
27080 openQA Tests [qam] test fails in mysql_odbc Resolved emiura
26974 openQA Tests [qam] test fails in libreoffice_open_specified_file Resolved JWSun
26968 openQA Tests [QAM] test fails in pcre Resolved
26950 openQA Tests [qam] test fails in wireshark - Status bar does not show live capture status Resolved vsvecova
26908 openQA Tests [qam] test fails in firefox_urlsprotocols Resolved vsvecova
26906 openQA Tests [qam] test fails in docker_compose Resolved pgeorgiadis
26858 openQA Tests [qam] test fails in glxgears - pkcon timeout Resolved coolo
19322 openQA Tests [qam] test fails in snapper_thin_lvm Resolved okurz
19320 openQA Tests [qam] test fails in evolution_mail_imap Resolved pcervinka Related to #17596, Related to #18266, Related to #20696, Related to #15134, Related to #18772, Related to #19054
19284 openQA Tests [qam] Test for LAMP7 stack Resolved osukup
19208 openQA Tests [qam] php5_ * tests are too dependent on test order Resolved osukup Related to #19382, Related to #19384, Related to #19336
19192 openQA Tests [qam] [qa-automation] kernel exec fail due missing method Resolved jtzhao
18992 openQA Tests [qam] [sle] [qa_automation] qa_automations tests fail's with virtio_serial Resolved
18860 openQA Tests [qam] SLE12 GA and SLE12SP1 doesnt start virtio_console correctly Resolved osukup Related to #18980
18734 openQA Tests [qam] kgraft/qam-minimal - is_patch_needed Resolved osukup
18478 openQA Tests [qam] install_update and install_patterns doesnt work correctly on SLE12SP1 Resolved osukup
18380 openQA Tests [qam] test fails in bootloader_uefi - aarch64 Resolved okurz Related to #15230, Related to #17448, Related to #11948
18282 openQA Tests [qam] yast_self_update / yast_no_self_update uselees on ppc64le and s390 Resolved osukup
18274 openQA Tests [qam][x11regressions] test fails in firefox_urlsprotocols Resolved osukup
18266 openQA Tests [qam][x11regressions] test fails in evolution_mail_* Resolved pcervinka Related to #17596, Related to #19320, Related to #15134, Related to #20570
17682 openQA Tests [sle][x11regressions][qam]test fails in firefox_downloading Resolved osukup Related to #17792
17660 openQA Tests [qam] test fails in crash because of missing debug repo in released products Resolved osukup
17596 openQA Tests [userspace][qam] test fails to reach external mail server in evolution_meeting_pop sometimes -> use local server Resolved pcervinka Related to #15134, Related to #18266, Related to #19320
(51-75/118) Per page: 25, 50, 100

Also available in: Atom CSV PDF