Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
50615 openQA Tests [functional][y] test fails in await_install - does not catch rebootnow Resolved okurz openQA Project - Done Related to #53534, Related to #51983, Related to #58727, Related to #20914, Has duplicate #58802, Has duplicate #58832
42833 openQA Tests [functional][y] test fails in btrfs_qgroups - cannot remove 'e/file_*': No such file or directory Rejected JERiveraMoya SUSE QA - Milestone 21 2018-12-04 Is duplicate of #42842
46127 openQA Tests [functional][y] test fails in firewall_enabled - we should test firewalld on upgrade scenario Resolved riafarov 2019-02-26
68383 openQA Tests [functional][y] test fails in installation, no product in the profile Resolved riafarov SUSE QA - SLE 15 SP3 2020-07-14
50093 openQA Tests [functional][y] test fails in partitioning_full_lvm - Undefined subroutine &main::wait_screen_change called at /usr/lib/os-autoinst/testapi.pm line 604 Resolved riafarov SUSE QA - Milestone 24 2019-04-23
41357 openQA Tests [functional][y] test fails in partitioning_lvm_thin_provisioning - the warning window is part of newer storage-ng update which is not ready yet for TW Resolved mloviska SUSE QA - Milestone 20 2018-10-23
41849 openQA Tests [functional][y] test fails in partitioning_raid - RAID toolbar has changed thus shortcut is different Resolved JERiveraMoya SUSE QA - Milestone 20 2018-10-23 Related to #41945, Blocks #41852, Blocks #41300, Copied to #42902
40292 openQA Tests [functional][y] test fails in partitioning_togglehome - "select hard disk" shown Resolved mloviska SUSE QA - Milestone 19 2018-10-09
64598 openQA Tests [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user Resolved JERiveraMoya 2020-04-21 Has duplicate #65253
41087 openQA Tests [functional][y] test fails in yast2_clone_system - autoinst.xml does not validate Rejected SUSE QA - Milestone 19 2018-10-09
55700 openQA Tests [functional][y] test fails in yast2_clone_system - autoyast.xml does not validate on 15.2 Rejected riafarov
48125 openQA Tests [functional][y] test fails in yast2_i - package has preselected, seems a new feature from yast2-packager 4.1.27? Resolved mloviska SUSE QA - Milestone 23 2019-03-12 Related to #47138, Related to #48512, Related to #48596
39038 openQA Tests [functional][y] test fails in yast2_lan - root console is selected instead of user console? Rejected SUSE QA - Milestone 18 2018-08-28
46484 openQA Tests [functional][y] test fails in yast2_lan_hostname - send key doesn't triggered roll-down list show up Rejected riafarov
41141 openQA Tests [functional][y] test fails in yast2_lan_restart_devices - related to recent default changed to network manager? Rejected JERiveraMoya SUSE QA - Milestone 19 2018-10-09 Is duplicate of #40766
41429 openQA Tests [functional][y] test fails in yast2_network_setup - another case related to NM is the default network management Resolved dheidler SUSE QA - Milestone 19 2018-10-09 Related to #40049, Related to #40766, Has duplicate #41564
37710 openQA Tests [functional][y][fast] test fails in yast2_tftp Resolved mloviska QA - future 2018-07-17 Related to #36952
42482 openQA Tests [functional][y][fate#324662][fate:validation][ECO] YaST module for firewalld Resolved JERiveraMoya 2018-11-20 Has duplicate #42374
45038 openQA Tests [functional][y][leap] test fails in installation - autoyast profile can not be retrieved, no network? Rejected JRivrain SUSE QA - Milestone 22 2019-01-29 Related to #43511, Related to #46094
50810 openQA Tests [functional][y][sporadic][timeboxed:6h] test fails in yast2_lan - a network bridge interface created? Resolved JERiveraMoya SUSE QA - Milestone 25 2019-06-18
44129 openQA Tests [functional][y][timeboxed:4h][investigation] test fails in snapper_undochange - /dev/ttyS0 device or resource busy Resolved oorlov SUSE QA - Milestone 21 2018-12-18 Related to #45284
33919 openQA Tests [kernel] nvmftests fail for Leap 15 Resolved MMoese openQA Project - Done
40322 openQA Tests [kernel] test fails in nvmftests Resolved MMoese
61146 openQA Tests [migration] script_run call for `zypper dup -l` does not fail the tests in obvious way when there are conflicts (was: webui doesn't show red border when the test failed) Rejected hjluo
10050 openQA Project [OOM] isotovideo killed openqa-websockets due to OOM Closed oholecek
(26-50/157) Per page: 25, 50, 100

Also available in: Atom CSV PDF