Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
35137 openQA Tests [microos] Test openQA workers realiability under load Closed mkravec
35613 openQA Tests [microos] Test fails to reboot Closed mkravec
18558 openQA Tests [sle][functional][u][hard][investigation] Snapper tests run too long Resolved SLindoMansilla SUSE QA - Milestone 17 2018-07-03 Related to #31351
32977 openQA Tests [functional][yast][y]Release notes content is not really checked Resolved okurz openQA Project - Milestone 15 2018-03-27
31033 openQA Tests [sle][functional][sle12sp4][medium] test fails in remote_target - mirror repo added to settings with "Media1" but folder is called "Media" Resolved riafarov openQA Project - Milestone 14 2018-02-13
17358 openQA Tests [sle][functional]Text is mistyped in yast2_i module Resolved openQA Project - Milestone 11 2017-11-08
9526 openQA Tests Use tests not specific to JeOS for all SUSE distributions Resolved mkravec
11310 openQA Tests fix failing update tests Resolved mkravec
11656 openQA Tests Check that system can not be installed without accepting the license Resolved mkravec
13212 openQA Tests Bernhard user is not default login choice Resolved dzyuzin
13214 openQA Tests Next button is ignored in user_settings but works on second try Resolved mkravec Related to #14102
13598 openQA Tests [sles][functional]Test module sles+extratests has inconsistent results Resolved zluo openQA Project - Milestone 7
13600 openQA Tests Shutdown action is not completed Resolved okurz
13698 openQA Tests Crash test is failing Resolved michalnowak
13700 openQA Tests yast2_i test failing on low timeout Resolved mkravec
13708 openQA Tests xterm fails to start during sleep Resolved mkravec
14824 openQA Tests yast2_i test finishes with invalid characters Resolved dzedro
13710 openQA Tests yast2_lan fails on script_sudo matching previous password prompt Resolved mkravec
13726 openQA Tests Multipath tests fail after completion Resolved
13784 openQA Tests yast2_ftp test is failing on invalid certificate Resolved mkravec
14164 openQA Tests Autoyast license test use wrong devices Resolved mkravec
14198 openQA Tests [sles][functional]Licenses are not displayed for add-ons installed from network Resolved okurz
14828 openQA Tests Registration uses invalid key aarch64 Resolved
15574 openQA Tests Fix generated autoyast profile or test module Resolved
15578 openQA Tests Test fails in glxgears - command does not exist because packagekit was masked during package installation Resolved okurz openQA Project - Milestone 4 Related to #13004
(26-50/98) Per page: 25, 50, 100

Also available in: Atom CSV PDF