Project

General

Profile

action #99381

[qe-core] test fails in smt_server_install

Added by mgrifalconi 2 months ago. Updated 30 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

We probably need some more soft-fails for https://bugzilla.suse.com/show_bug.cgi like it was done https://openqa.suse.de/tests/7249333#step/smt_server_install/19

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-qam-smt-server-install@64bit fails in
smt_server_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20210927-2

Expected result

Last good: 20210927-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 2 months ago

  • Status changed from New to Workable
  • Start date deleted (2021-09-28)

#2 Updated by VANASTASIADIS about 1 month ago

  • Assignee set to VANASTASIADIS

#3 Updated by VANASTASIADIS about 1 month ago

For the failure provided, a working workaround needle was provided in 04/10/2021 via https://gitlab.suse.de/openqa/os-autoinst-needles-sles/-/commit/b49ef3f54603b7290c3795e91f65b2f8448fac61

Today there was another failure: https://openqa.suse.de/tests/7530166#step/smt_server_install/33

A working workaround needle for the new fail was added today (26/10/2021) via https://gitlab.suse.de/openqa/os-autoinst-needles-sles/-/commit/488aa1f4e8a07b63d00982e83ec4f6946a7e9ecc

The root cause for all of these is https://bugzilla.suse.com/show_bug.cgi?id=1181636

There is also one more case this can happen after this point, but it seems that there is a needle already for that case, created today (smt_server_install-smt-yastca-passwd-20211026.png)

Will monitor for a few days and consider fixed if no new problem arises.

#4 Updated by VANASTASIADIS about 1 month ago

  • Status changed from Workable to Feedback

#5 Updated by VANASTASIADIS about 1 month ago

The font problem seems fixed, but there was an unrelated failure and a credentials related failure in subsequent tests. All seem fixed now, keeping open to monitor.

#6 Updated by VANASTASIADIS 30 days ago

  • Status changed from Feedback to Resolved

Test steadily passes for the last days: https://openqa.suse.de/tests/7580094#next_previous
Resolving the ticket.

Also available in: Atom PDF