Project

General

Profile

action #99309

[sle][migration][SLE15SP4] test fails in addon_products_sle - need to update needle of addon_products_sle-addon-products-we

Added by zoecao 21 days ago. Updated 20 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-26
Due date:
% Done:

100%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE12-SPx-x86_64-offline_sles12sp3_ltss_media_sdk-we-lp_def_full@64bit fails in
addon_products_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 39.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao 20 days ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Added the needle of addon_products_sle-addon-products-we-20210926, verification case is pass here:
https://openqa.nue.suse.com/tests/7234380#step/addon_products_sle/79

Also available in: Atom PDF