Project

General

Profile

action #98646

[desktop] xfce-live: frequent fails in firefox_audio

Added by dimstar about 1 year ago. Updated 17 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-XFCE-Live-x86_64-xfce-live@64bit fails in
firefox_audio

My first guess would be memory shortage

Test suite description

Maintainer: fvogt
Not tested yet, let's see what it does.

Reproducible

Fails since (at least) Build 20210912

Expected result

Last good: 20210910 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner about 1 year ago

  • Subject changed from xfce-live: frequent fails in firefox_audio to [desktop] xfce-live: frequent fails in firefox_audio

#2 Updated by slo-gin 19 days ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#3 Updated by dimstar 17 days ago

  • Status changed from New to Resolved

This issue actually has not shown up in quite a long time - not sure what changed (if anything) - but let's consider this 'resolved' for now.

Also available in: Atom PDF