Project

General

Profile

action #97208

test fails in prepare_test_data - timeout exceeded of downloading data directory

Added by cfconrad 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-AZURE-Basic-Updates-x86_64-publiccloud_containers@64bit fails in
prepare_test_data

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20210818-1

Expected result

Last good: 20210817-1 (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF