Project

General

Profile

action #96875

[desktop][sle15sp4] test fails in x_vt and reboot_gnome; SLE15SP4 staging failure caused by GNOME 40 upgrade

Added by zcjia 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This is SLE15SP4 staging with GNOME 40 upgrade.

Currently there are 2 failures: x_vt and reboot_gnome.

For both tests, we should change their logic to follow the behavior of Tumbleweed, which already has code path for GNOME 40.

openQA test in scenario sle-15-SP4-Online-E-Staging-x86_64-gnome@64bit fails in
x_vt

Test suite description

Maintainer: slindomansilla

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build E.12.14

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 4 months ago

  • Status changed from New to In Progress

#2 Updated by zcjia 3 months ago

  • Status changed from In Progress to Resolved

PR merged and the staging problem solved.

Also available in: Atom PDF