Project

General

Profile

action #95530

[Leap15.3][qem][opensuse][kde] test fails sporadically in dolphin

Added by punkioudi over 1 year ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

When it is restarted manually, it works fine again.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-kde@64bit fails in
dolphin

Test suite description

TIMEOUT_SCALE property is added to avoid sporadic shutdown fails in kde@USBboot_64 scenario.

Added by : oorlov;

Related ticket: poo#37000

Reproducible

Fails since (at least) Build 20210714-7 (current job)

Expected result

Last good: 20210714-6 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 9 months ago

  • Subject changed from [Leap15.3][qem] test fails sporadically in dolphin to [Leap15.3][qem][opensuse][kde] test fails sporadically in dolphin
  • Assignee set to favogt

favogt I am sure you can easily solve this :)

#2 Updated by favogt 9 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

okurz wrote:

favogt I am sure you can easily solve this :)

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14372 should fix this.

It's possible that the needles I added aren't sufficient, but that should be simple to fix.

Also available in: Atom PDF