Project

General

Profile

tickets #94243

Alternative Downloads doesn't work

Added by askorupa@suse.com 11 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Software portal
Target version:
-
Start date:
2021-06-18
Due date:
% Done:

100%

Estimated time:

Description

Hi dear Admin,

unfortunately I've to report non working Alternative Downloads on Download page:

We also have*JeOS, Live* images. Check outAlternative Downloads https://get.opensuse.org/leap/#!

Redirect will give you 404 for all LiveCD downloads. Please fix.

Thank you in advance.

Have a great day.

--
With kind regards,
Andrej Skorupa
Customer Support (EMEA)

=(The measure of intelligence is the ability to change.)-

History

#1 Updated by pjessen 11 months ago

  • Private changed from Yes to No

#2 Updated by hellcp 11 months ago

This seems like a mirror issue, since I can't reproduce

#3 Updated by lrupp 10 months ago

  • Category set to Software portal

#5 Updated by pjessen 6 months ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Closing, no feedback.

Also available in: Atom PDF