Project

General

Profile

action #93958

test fails in system_role (wrong key binding for GNOME)

Added by msmeissn 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-06-14
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-install_with_updates_gnome@64bit-2G fails in
system_role

Test suite description

tries to select the GNOME systemrole

Reproducible

Fails since (at least) Build 20210607-4

Expected result

Last good: 20210607-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn 4 months ago

testcase tries to select gnome with "alt-s", but it would be "alt-e" in 15.3.

#2 Updated by okurz 4 months ago

  • Subject changed from test fails in system_role (wrong key binding for GNOME) to [qe-yast] test fails in system_role (wrong key binding for GNOME)

Adding test module maintainer and "qe-yast" keyword for team responsibility.

#3 Updated by oorlov 4 months ago

  • Project changed from openQA Tests to qe-yast
  • Subject changed from [qe-yast] test fails in system_role (wrong key binding for GNOME) to test fails in system_role (wrong key binding for GNOME)
  • Category deleted (Bugs in existing tests)
  • Status changed from New to Resolved
  • Assignee set to oorlov
  • Target version set to SLE 15 SP3

It was just a needle issue. Fixed: https://openqa.opensuse.org/tests/1787111#

Also available in: Atom PDF