Project

General

Profile

action #93429

[sle][migration][sle15sp3] Workaround for the lock screen issue of bsc#1182958

Added by leli 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-03
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

I have tried to comments out the code for 'lock screen' then the case passed, http://openqa.nue.suse.com/tests/6159831#step/install_service/34. So the issue is related with the lock screen operation, after press the 'lock screen' button, vnc will lost connection unexpected.

This issue only happened on SLES15 while not on SLES12, and this is not related with migration process just happened on the base system.

I will add workaround for this issue to remove the test of lock screen for SLES15 migration path.

History

#2 Updated by leli 2 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

#3 Updated by leli 2 months ago

Run SLE12SP4 job to avoid regression, http://openqa.nue.suse.com/tests/6164539

#4 Updated by leli about 2 months ago

  • % Done changed from 30 to 50

#5 Updated by leli about 2 months ago

  • % Done changed from 50 to 60

PR merged, wait https://openqa.nue.suse.com/tests/6230192 to verify on OSD.

#6 Updated by leli about 2 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

Verified on OSD.

Also available in: Atom PDF