Project

General

Profile

action #92845

[qe-core] test fails in gdb

Added by osukup over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-05-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

GDB reports missing debuginfo -> nneds to be installed for correct test function

openQA test in scenario sle-12-SP5-Server-DVD-Updates-aarch64-mau-extratests1@aarch64-virtio fails in
gdb

Test suite description

Run console tests against aggregated test repo - on aarch64 gdb tests

Reproducible

Fails since (at least) Build 20210515-1 (current job)

Expected result

Last good: 20210514-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner over 1 year ago

  • Subject changed from test fails in gdb to [qe-core] test fails in gdb

#2 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Resolved

Looks like working in 20210516-1 and newer.

Also available in: Atom PDF