Project

General

Profile

action #92635

[SLE][Migration][SLE15SP3] test fails in yast2_migration - add license checking somewhere in yast2 migration

Added by zoecao 3 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-05-13
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

For yast2 migration method, there's no license printed. Need to add its checking. bsc#1185808

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-x86_64-online_sles15sp1_ltss_pscc_basesys-srv_def_full_y@64bit_cirrus fails in
yast2_migration

Test suite description

basesys+srv def p1/c/y

Reproducible

Fails since (at least) Build 187.1

Expected result

Last good: 186.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 3 months ago

  • Priority changed from Normal to High

#3 Updated by leli about 2 months ago

I think this may not a ticket but a bug, since we can't find a button for user to view release note in https://openqa.nue.suse.com/tests/5993066#step/yast2_migration/19

Please double check it.

#4 Updated by leli about 2 months ago

  • Status changed from New to Rejected
  • Assignee set to leli
  • Estimated time set to 4.00 h

This should be for https://bugzilla.suse.com/show_bug.cgi?id=1185808, so reject it.

Also available in: Atom PDF