Project

General

Profile

action #90713

[Timebox:8h] investigate sporadic failure in partitioning_filesystem

Added by JRivrain 4 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-04-06
Due date:
% Done:

0%

Estimated time:

Description

Observation

Happened twice recently. Currently the default is already btrfs, but we still do a send_key_until_needlematch that occasionally fails.

openQA test in scenario sle-15-SP3-Online-ppc64le-btrfs+warnings@ppc64le fails in
partitioning_filesystem

Test suite description

Test for feature with insufficient disk space on btrfs partition with snapshots.

Reproducible

Fails since (at least) Build 168.1

Expected result

Last good: 162.7 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by oorlov about 1 month ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Status changed from New to Closed
  • Target version set to SLE 15 SP3

This should be resolved by: https://github.com/os-autoinst/os-autoinst/pull/1633

Please, reopen a ticket or create new one in case the issue will occur again.

Also available in: Atom PDF