Project

General

Profile

action #90557

[qe-core][opensuse][sporadic]Leap 15.3 - test fails in gdb - sigsegv was not raised

Added by lkocman 4 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Hello team

I suppose that the test input for gdb doesn't behave as expected anymore as gdb simply returned the version screen.
Can you please investigate?

openQA test in scenario opensuse-15.3-DVD-ppc64le-extra_tests_in_textmode@ppc64le fails in
gdb

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 117.13 (current job)

Expected result

Last good: 102.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 3 months ago

  • Subject changed from Leap 15.3 - test fails in gdb - sigsegv was not raised to [qe-core][opensuse][sporadic]Leap 15.3 - test fails in gdb - sigsegv was not raised
  • Status changed from New to Workable
  • Start date deleted (2021-03-31)

It has passed in the last 7 times, but also failed before. Seems like a timing issue or such.

#2 Updated by dheidler 2 months ago

  • Assignee set to dheidler

It looks as if gdb doesn't like it if a command is entered before the prompt is displayed.

#3 Updated by dheidler about 2 months ago

  • Status changed from Workable to In Progress

#5 Updated by dheidler about 2 months ago

  • Status changed from In Progress to Feedback

#6 Updated by dheidler about 2 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF