Project

General

Profile

tickets #90449

tickets #90455: random DNS problems causing various issues

survey.o.o DB down

Added by hellcp 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Servers hosted in NBG
Target version:
-
Start date:
2021-03-27
Due date:
% Done:

0%

Estimated time:

Description

https://survey.opensuse.org/ after trying to open the survey shows an error:

Internal Server Error
CDbConnection failed to open the DB connection.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you. 

History

#1 Updated by hellcp 6 months ago

  • Private changed from Yes to No

#2 Updated by hellcp 6 months ago

  • Status changed from New to Resolved

#3 Updated by cboltz 6 months ago

  • Parent task set to #90455

Wild guess, even if this issue magicallly fixed itsself - was it caused by #90455 ?

#4 Updated by hellcp 6 months ago

Seems like it

Also available in: Atom PDF