Project

General

Profile

action #90414

[qem] [zypper] test fails in zypper_migration

Added by hurhaj 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

  • rpmdb2solv does not have "-D" option

openQA test in scenario sle-15-SP1-Server-DVD-HA-Incidents-x86_64-qam_ha_rolling_upgrade_migration_node01@64bit fails in
zypper_migration

Test suite description

Maintainer: QA-CSS team, test a rolling upgrade in a cluster from SP -1. 1- Use a qcow2 from hdd/fixed. 2- Update the system. 3- Configure a cluster. 4- Migrate one node to next SP. 5- Update the package targeted by the QAM if we are doing QAM. 6- Check cluster integrity and do the same for the second node.

Reproducible

Fails since (at least) Build :18713:hawk2

Expected result

Last good: :18298:x3270 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hurhaj 6 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF