Project

General

Profile

action #90158

[qem][maint][libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep - macros menu has a subfolder in the way

Added by vsvecova 11 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

During navigating through the Macros menu, the test does not reach the menu item it is going for.

The My Macros folder is now rolled open, with a subfolder under it, so the down key does not move the focus all the way to LibreOffice Macros, where the test eventually wants to get, but moves it to the subfolder only.

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_pyuno_bridge_no_evolution_dep

Test suite description

Reproducible

Fails since (at least) Build 20210315-2

Expected result

Last good: 20210315-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro 11 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#3 Updated by dzedro 11 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

There were additional changes, fix occasional failure on TW, speedup libreoffice tests, using assert_script_run instead type_string and remove some unneeded needles.

#4 Updated by dzedro 10 months ago

  • Status changed from Resolved to In Progress

#6 Updated by dzedro 10 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF