Project

General

Profile

action #89515

[sle15sp1] test fails in journalctl because of missing rsyslog

Added by mloviska 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario sle-15-SP1-JeOS-for-kvm-and-xen-x86_64-jeos-extratest@uefi-virtio-vga fails in
journalctl

Test suite description

Test fails when it's looking for imuxsock, which implies that rsyslog package is missing in the image.
Add a test for query whether rsyslog package is not missing.

All images are affected.

Reproducible

Fails since (at least) Build 37.8.31 (current job)

Expected result

Last good: 37.8.30 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mloviska 7 months ago

  • Status changed from In Progress to Feedback

#2 Updated by mloviska 7 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF