Project

General

Profile

Actions

action #89284

closed

[qac] test fails in docker s390

Added by mgrifalconi over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-s390x-mau-extratests-docker@s390x-kvm-sle12 fails in
docker

Test suite description

Run docker console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20210211-1

Expected result

Last good: 20210210-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by pdostal over 3 years ago

  • Assignee set to pdostal

There is timeout in SUSEConnect --status-text (see here and I'm about to open a PR where I'll fix that.

Actions #2

Updated by pdostal over 3 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF