Project

General

Profile

action #89176

[qe-asg][qem] test fails in zypper_migration

Added by hurhaj 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-HA-Updates-x86_64-qam_ha_rolling_upgrade_migration_node01@64bit fails in
zypper_migration

Test suite description

Maintainer: QA-CSS team, test a rolling upgrade in a cluster from SP -1. 1- Use a qcow2 from hdd/fixed. 2- Update the system. 3- Configure a cluster. 4- Migrate one node to next SP. 5- Update the package targeted by the QAM if we are doing QAM. 6- Check cluster integrity and do the same for the second node.

Reproducible

Fails since (at least) Build 20210225-1

Expected result

Last good: 20210224-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 8 months ago

  • Subject changed from [qem] test fails in zypper_migration to [qe-asg][qem] test fails in zypper_migration
  • Assignee set to jadamek

#2 Updated by jadamek 8 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

This issue was fixed last week, the test passed on the last build: https://openqa.suse.de/tests/5607487

Also available in: Atom PDF