Project

General

Profile

action #89065

repo_orphaned_packages_check should check for all substitued packages in prjconf

Added by mloviska 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-24
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA (orphaned_packages_check) has detected a new orphaned package gio-branding-upstream which should be substituted according to sle's prjconf L#40. Apparently the same issue has already occurred in the past and clearly can happen again as a regression.

As QA we should take care about it and detect the problem as fast as possible.

Reproducible

Fails since (at least) Build 24.21 (current job)

Expected result

Last good: 24.8 (or more recent)

Also available in: Atom PDF