Project

General

Profile

action #88942

[qem][qe-asg][HA] After migration is missing LTSS module

Added by dzedro 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-HA-Updates-x86_64-qam_ha_rolling_upgrade_migration_node01@64bit fails in
post_migration

Test suite description

Maintainer: QA-CSS team, test a rolling upgrade in a cluster from SP -1. 1- Use a qcow2 from hdd/fixed. 2- Update the system. 3- Configure a cluster. 4- Migrate one node to next SP. 5- Update the package targeted by the QAM if we are doing QAM. 6- Check cluster integrity and do the same for the second node.

Reproducible

Fails since (at least) Build 20210220-1

Expected result

Last good: 20210219-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jadamek 5 months ago

I spotted it too this morning, I will submit a fix soon.

#2 Updated by jadamek 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

The issue is fixed, more details can be found here - https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12022

Also available in: Atom PDF