Project

General

Profile

action #88511

[opensuse] occasional test fails in wireguard

Added by ph03nix 8 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

wireguard fails occasionally in Tumbleweed as pointed out by DimStar.

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-wireguard_client@64bit fails in
wireguard

Test suite description

Multimachine Wireguard client test. Maintainers: pdostal@suse.cz, pvorel@suse.cz

Reproducible

Fails since (at least) Build 20210208

Expected result

Last good: 20210207 (or more recent)

Further details

Always latest result in this scenario: latest

History

#3 Updated by ph03nix 7 months ago

  • % Done changed from 0 to 100

Wireguard tests are passing on Tumbleweed since https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11980.
See https://openqa.opensuse.org/tests/1642680#next_previous.

So I guess we can close this issue?

#4 Updated by ph03nix 7 months ago

  • Status changed from Feedback to In Progress

#5 Updated by tjyrinki_suse 5 months ago

  • Subject changed from occasional test fails in wireguard to [opensuse] occasional test fails in wireguard
  • Start date deleted (2021-02-09)

#6 Updated by pdostal about 1 month ago

  • Status changed from In Progress to Resolved

There is yet another failure which I handle separately so this ticket can be closed.

Also available in: Atom PDF