Project

General

Profile

action #88305

[qe-core][scc] test fails in scc_registration

Added by mgrifalconi over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-qam-textmode+sle15@64bit fails in
scc_registration

Test suite description

Reproducible

Fails since (at least) Build 20210128-1

Expected result

Last good: 20210127-1 (or more recent)

Further details

Always latest result in this scenario: latest

Notes

Needle missing

History

#1 Updated by mgrifalconi over 1 year ago

Or maybe the extra addons are not expected?

-   "SCC_ADDONS" : "serverapp,base,sdk,desktop,script",
+   "SCC_ADDONS" : "sdk,we,base,script,serverapp,desktop,legacy,contm,python2",

I was not able to find from where this change came from

#2 Updated by dzedro over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

SCC_ADDONS should be same as MRU_ADDONS & REQUIRED_ADDON, created missing needles.

#3 Updated by dzedro over 1 year ago

  • Assignee set to dzedro

It is related to https://progress.opensuse.org/issues/88235
I found wrong variable values and updated them.

Also available in: Atom PDF