Project

General

Profile

action #88235

[qem][qe-core] empty MAINT_TEST_REPO due to missing addons in SCC_ADDONS

Added by dzedro over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

MAINT_TEST_REPO is empty because SCC_ADDONS does not contain what MRU_ADDONS & REQUIRED_ADDON
Incidents repos are mapped into MAINT_TEST_REPO based on SCC_ADDONS

https://github.com/os-autoinst/os-autoinst-distri-opensuse/blob/master/products/sle/main.pm#L350

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-minimal+base@64bit fails in
system_role

Reproducible

Fails since (at least) Build 20210126-2 (current job)

Expected result

Last good: 20210126-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 1 year ago

  • Description updated (diff)

#2 Updated by dzedro over 1 year ago

  • Description updated (diff)

#3 Updated by dzedro over 1 year ago

  • Description updated (diff)
  • Status changed from New to In Progress
  • Assignee set to dzedro

#4 Updated by dzedro over 1 year ago

  • Subject changed from [qem][qe-core] test failures when MAINT_TEST_REPO is empty to [qem][qe-core] empty MAINT_TEST_REPO due to missing addons in SCC_ADDONS

#5 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

This is fixed. SCC_ADDONS is updated.

Also available in: Atom PDF