Project

General

Profile

action #88117

action #80718: [qe-asg][qem][HA] test fails in check_cluster_integrity

[qem][qe-asg][HA] test fails in check_cluster_integrity

Added by dzedro 6 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-HA-Updates-x86_64-qam_ha_rolling_upgrade_migration_node01@64bit fails in
check_cluster_integrity

Test suite description

Maintainer: QA-CSS team, test a rolling upgrade in a cluster from SP -1. 1- Use a qcow2 from hdd/fixed. 2- Update the system. 3- Configure a cluster. 4- Migrate one node to next SP. 5- Update the package targeted by the QAM if we are doing QAM. 6- Check cluster integrity and do the same for the second node.

Reproducible

Fails since (at least) Build 20210120-1

Expected result

Last good: 20210119-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jadamek 5 months ago

  • Status changed from New to Rejected
  • Parent task set to #80718

Also available in: Atom PDF