Project

General

Profile

action #87739

[qe-core][functional]test fails in zypper_ar

Added by punkioudi 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-14
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Online-x86_64-extra_tests_transactional_server@64bit fails in
zypper_ar

Test suite description

Test transactional updates.

Reproducible

Fails since (at least) Build 123.3 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 8 months ago

  • % Done changed from 0 to 50

This test was made for Tumbleweed, to add repos if they don't exist. This is not the case, so it will be removed from the yaml schedule in SLES 15-SP3.
PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11754

#2 Updated by punkioudi 8 months ago

  • Status changed from New to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF