Project

General

Profile

action #81316

[qe-core][qem][maint][gnome_music]test fails in gnome_music - unstable test

Added by vsvecova about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

gnome_music is failing sporadically. Bounces back after retriggering.

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@64bit fails in
gnome_music

Test suite description

All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build :17707:alsa-utils (current job)

Expected result

Last good: :17720:release-notes-sles (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qem][maint][gnome_music]test fails in gnome_music - unstable test to [qe-core][qem][maint][gnome_music]test fails in gnome_music - unstable test
  • Status changed from New to Workable
  • Priority changed from Normal to Low
  • Start date deleted (2020-12-23)

#2 Updated by zluo about 1 year ago

  • Assignee set to zluo
  • Priority changed from Low to Normal

take over.

#3 Updated by zluo about 1 year ago

installation failed at moment, so this blocks other tests,
installation medium issue, check this for sure:

https://openqa.suse.de/tests/5268215

#4 Updated by zluo about 1 year ago

  • Status changed from Workable to In Progress

I think this is a issue with low performance with worker since the tests are quite long and repeat send_key can help in most cases:

send_key_until_needlematch("generic-desktop", 'alt-f4', 5, 5);

http://10.162.23.47/tests/8702#step/gnome_music

#8 Updated by zluo 12 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF