Project

General

Profile

action #81188

[qem] test fails in Sysctl

Added by hurhaj 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-12-18
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-SAP-DVD-Updates-x86_64-sles4sap_robot_fw_with_sapconf@64bit-2gbram fails in
Sysctl

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20201216-2

Expected result

Last good: 20201216-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova 9 months ago

  • Assignee set to jadamek

Hello jadamek, I took the liberty of assigning this issue to you since this looks very much like the previous issue you dealt with on 12-SP5 (poo#80610). Could you please check?

Feel free to reassign if needed.

#2 Updated by jadamek 9 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Hello, I have added a range value to check instead of a fixed one in the reference files.

It is ok now:
https://openqa.suse.de/tests/5240081
https://openqa.suse.de/tests/5240082

Also available in: Atom PDF