Project

General

Profile

action #81056

[SLE][Migration][sle15sp3][Milestone]test fails in register_system live moudle needle not match

Added by coolgw 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-12-15
Due date:
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

using this needle for tracking

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-Milestone-x86_64-online_sles15sp2_scc_basesys-srv-live-tsm_all_full_zypp@64bit fails in
register_system

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 100.1 (current job)

Expected result

Last good: 89.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 12 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF