Project

General

Profile

action #80888

Handle unsupported warning in kdump_and_crash

Added by mloviska 10 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2020-12-09
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario sle-15-SP3-JeOS-for-kvm-and-xen-x86_64-jeos-extratest@svirt-xen-pv fails in
kdump_and_crash

Test suite description

Xen PV is not supported by kdump, therefore if we run the test case in xen PV domain it fails as the module does not handle warning pop up.
In my understanding this is still a valid test that yast2 kdump module detects environmnet properly.

Reproducible

Fails since (at least) Build 20.139

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 9 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: jeos-extratest@svirt-xen-pv
https://openqa.suse.de/tests/5239625

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by mloviska 8 months ago

  • Status changed from New to Feedback
  • Assignee set to mloviska

#4 Updated by mloviska 8 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF