Project

General

Profile

action #80480

[qem] [s390x] test fails in update_minimal

Added by osukup over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-11-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

test fails to reboot machine --> s390x problem or too low timeout?

openQA test in scenario sle-12-SP5-Server-DVD-Incidents-Minimal-s390x-qam-minimal@s390x-zVM-vswitch-l2 fails in
update_minimal

Test suite description

disk image for grub2_btrfs & uefi grub2_btrfs
minimal = base pattern, minimal (enhanced base) pattern are additional convenience paclkages

Reproducible

Fails since (at least) Build :17374:sg3_utils

Expected result

Last good: :17268:pam (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF