Project

General

Profile

communication #80364

meet.opensuse.org IPv6 is broken

Added by bmwiedemann 7 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Jitsi/ Meet
Target version:
-
Start date:
2020-11-25
Due date:
% Done:

100%

Estimated time:

Description

meet.opensuse.org now points to the same IPs as meet2.opensuse.org
and its IPv6-address is not responding.

curl -v -6 meet.opensuse.org
*   Trying 2001:67c:2178:8::174:80...
* TCP_NODELAY set
* connect to 2001:67c:2178:8::174 port 80 failed: No route to host
* Failed to connect to meet.opensuse.org port 80: No route to host
* Closing connection 0

History

#1 Updated by bmwiedemann 7 months ago

  • Private changed from Yes to No

#2 Updated by SchoolGuy 4 months ago

bmwiedemann is this still a thing with the new instance?

#3 Updated by cboltz 4 months ago

ping -6 meet.opensuse.org
PING meet.opensuse.org(meet2.opensuse.org (2001:67c:2178:8::174)) 56 data bytes
From 2001:67c:2178:5::26 (2001:67c:2178:5::26): icmp_seq=1 Destination unreachable: Address unreachable

On another host, this was caused by a missing default route for IPv6. Not sure if meet.o.o has the same problem, but maybe it's a good starting point ;-)

#4 Updated by lrupp 4 months ago

  • Category set to Jitsi/ Meet
  • Status changed from New to Feedback
  • Assignee set to bmwiedemann
  • % Done changed from 0 to 80

Should all be fixed now. Please check and ping back if this still does not work as expected.

#5 Updated by bmwiedemann 3 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 80 to 100

meet.opensuse.org IPv6 works fine now. I had fixed the routing one evening.

Also available in: Atom PDF