Project

General

Profile

action #80304

[qam] [podman] test fails in instance_overview

Added by hurhaj 11 months ago. Updated 11 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-11-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

installation of packages failed but test continued, trying to call commands that were not present

openQA test in scenario sle-15-SP2-EC2-Updates-x86_64-mau-extratests-docker-publiccloud@ec2_t2.large fails in
instance_overview

Test suite description

Run mau-extratests-docker on public cloud instances

Reproducible

Fails since (at least) Build 20201024-1

Expected result

Last good: 20201018-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by pdostal 11 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF