Project

General

Profile

action #80286

[qe-asg][qem] test fails in cluster_md

Added by hurhaj 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-11-24
Due date:
% Done:

90%

Estimated time:
Difficulty:

Description

Observation

test seems to fail occasionally

openQA test in scenario sle-12-SP3-Server-DVD-HA-Updates-x86_64-qam_ha_rolling_upgrade_migration_node02@64bit fails in
cluster_md

Test suite description

Maintainer: QA-CSS team, test a rolling upgrade in a cluster from SP -1. 1- Use a qcow2 from hdd/fixed. 2- Update the system. 3- Configure a cluster. 4- Migrate one node to next SP. 5- Update the package targeted by the QAM if we are doing QAM. 6- Check cluster integrity and do the same for the second node.

Reproducible

Fails since (at least) Build 20201118-2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jadamek 11 months ago

  • Assignee set to jadamek

#2 Updated by tjyrinki_suse 11 months ago

  • Subject changed from [qam] test fails in cluster_md to [qe-asg][qem] test fails in cluster_md

#3 Updated by jadamek 11 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 90

The test is passing now.
https://openqa.suse.de/tests/5112538

I have changed the test definition by adding a workaround. We know we have an issue with multi-machine tests on 12-SP2 and 12-SP3. We plan to do a debugging session for this, one day.

Let's wait for 1 or 2 builds to be sure.

Also available in: Atom PDF