Project

General

Profile

action #78121

[qe-core] test fails in firefox_ssl - website used for ssl verification has now valid certificate

Added by coolo 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-11-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_ssl

This fails since the URL used in the test changed its ceritifacate. Please use badssl.com for such tests

History

#1 Updated by szarate 2 months ago

  • Subject changed from test fails in firefox_ssl to [qe-core] test fails in firefox_ssl - website used for ssl verification has now valid certificate
  • Assignee set to szarate

#2 Updated by coolo 2 months ago

  • Status changed from New to Resolved

merged

Also available in: Atom PDF