Project

General

Profile

action #77269

Adapt procps for vmware and hyperv machines

Added by mloviska 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-11-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario sle-15-SP2-JeOS-for-MS-HyperV-x86_64-jeos-extratest_hyperv@svirt-hyperv fails in
procps

Test suite description

We should re-think how to make this test case more robust for other platforms.

Reproducible

Fails since (at least) Build 15.51 (current job)

Expected result

Last good: 15.49 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 10 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: jeos-extratest@svirt-hyperv
https://openqa.suse.de/tests/5058483

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by mloviska 9 months ago

  • Status changed from New to Feedback
  • Assignee set to mloviska

Also available in: Atom PDF