Project

General

Profile

action #73186

[sle][migration][SLE15SP3]test fails in grub_test_snapshot - needle not match

Added by coolgw over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-10-10
Due date:
% Done:

100%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-x86_64-online_sles15ga_ltss_pscc_basesys-srv-desk-we-py2_all_full_zypp@64bit_cirrus fails in
grub_test_snapshot

Test suite description

Reproducible

Fails since (at least) Build 48.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to leli
  • % Done changed from 0 to 50

Needle created, wait https://openqa.nue.suse.com/tests/4803918#live to verify.

#2 Updated by leli over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF